Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#54398 closed defect (bug) (duplicate)

Number of items per page input within screen options is getting cut off

Reported by: deepakvijayan's profile deepakvijayan Owned by:
Milestone: Priority: normal
Severity: minor Version:
Component: Administration Keywords:
Focuses: ui, css Cc:

Description

The number of items per page input within plugins(screen options) is getting cut off. The last number is not properly visible. Using chrome web browser.

Attachments (1)

Screenshot 2021-11-08 at 8.26.54 PM.png (16.5 KB) - added by deepakvijayan 2 years ago.
screenshot of the UI issue

Download all attachments as: .zip

Change History (6)

@deepakvijayan
2 years ago

screenshot of the UI issue

#1 @Hareesh Pillai
2 years ago

  • Keywords needs-patch added

Thanks for the ticket, @deepakvijayan. I'm able to reproduce this issue on WP 5.9-alpha on both Chrome and Safari.

Note that the issue is present in all the screens where the pagination value is present - Plugins, Posts, Pages, Comments etc. The proposed fix should address all these screens.

#2 @deepakvijayan
2 years ago

@hareesh-pillai You are welcome. Happy to help.

#3 @sabernhardt
2 years ago

  • Focuses css added
  • Summary changed from Number of items per page input within plugins(screen options) is getting cut off. to Number of items per page input within screen options is getting cut off

4em is a bit small for these number inputs, at least with Windows browsers.

Also, #54219 proposes removing the side padding.

#4 @sabernhardt
2 years ago

  • Component changed from Plugins to Administration

#5 @sabernhardt
2 years ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

I'll close this ticket as a duplicate of #54219. Please continue the discussion there.

Note: See TracTickets for help on using tickets.