WordPress.org

Make WordPress Core

Opened 2 months ago

Closed 2 months ago

Last modified 2 months ago

#54431 closed defect (bug) (duplicate)

Site editor iframe is missing editor assets

Reported by: walbo Owned by:
Milestone: Priority: normal
Severity: normal Version: trunk
Component: Editor Keywords: has-patch
Focuses: Cc:

Description

The site editor in 5.9 alpha is missing styles.

Looks like the window.__editorAssets that includes the assets in the iframe is never added to site-editor.php.

Attachments (1)

Skjermbilde 2021-11-12 kl. 20.15.40.png (526.5 KB) - added by walbo 2 months ago.

Download all attachments as: .zip

Change History (4)

This ticket was mentioned in PR #1876 on WordPress/wordpress-develop by walbo.


2 months ago

  • Keywords has-patch added

#2 @walbo
2 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #54337.

Fixed in [52160]

#3 @desrosj
2 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.