Make WordPress Core

Opened 2 years ago

Closed 18 months ago

Last modified 18 months ago

#55549 closed defect (bug) (worksforme)

I can't open any article with Gutenberg with this editor

Reported by: srdjanrad's profile srdjanrad Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.9.3
Component: Quick/Bulk Edit Keywords: close 2nd-opinion
Focuses: Cc:

Description

After the latest update 5.9.3. WordPress will not open an article with a gutenberg editor. I tried and with the new WordPress installation the same thing happens. I'm creating an article, but if I want to edit it again, it shows me an error.

Attachments (1)

Screenshot 2022-04-10 002834.png (73.0 KB) - added by srdjanrad 2 years ago.
An error that occurs

Download all attachments as: .zip

Change History (8)

@srdjanrad
2 years ago

An error that occurs

#1 @costdev
2 years ago

  • Keywords reporter-feedback has-screenshots added; needs-screenshots removed

Hi @srdjanrad, welcome to Trac!

I can't seem to reproduce this issue.

Here are the steps I took:

  1. Upgrade to WordPress 5.9.3.
  2. Navigate to Posts > Add New.
  3. Enter a title containing "Здраво" and some content.
  4. Click Publish.
  5. Navigate to Posts > All Posts.
  6. Click Edit on the new post.
  7. Make a change.
  8. Click Update.
  9. Navigate to Posts > All Posts.
  10. Click Quick Edit on the post.
  11. Make a change.
  12. Click Update.
  13. Tick the checkbox on the left of the post.
  14. Select Edit from the Bulk Edit screen.
  15. Make a change.
  16. Click Update.

I didn't get any errors. I also tried changing the website's language and still didn't get any errors.

Can you provide the specific steps taken and also confirm the website's language so that we can try to reproduce the issue?

Thanks!

#2 @srdjanrad
2 years ago

I'm sorry, now I see that the problem is when installing WordPress in Serbian and updating. In English, everything works normally.
Thanks!

#3 @webcommsat
20 months ago

  • Keywords close added

Steps followed as listed by @costdev, confirmed could not replicate the ticket.
This ticket will be marked to close.
Thank you @srdjanrad for coming back on the update and @costdev for responding.

This ticket was mentioned in Slack in #core by abhanonstopnews. View the logs.


20 months ago

#5 @webcommsat
18 months ago

  • Keywords 2nd-opinion added; reporter-feedback has-screenshots removed

This ticket is to be closed. @marybaum can you close it please as I do not have that option. Thank you.

#6 @marybaum
18 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

This ticket was mentioned in Slack in #core by marybaum. View the logs.


18 months ago

Note: See TracTickets for help on using tickets.