Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#55676 closed defect (bug) (reported-upstream)

Creating rewrite & republish on mobile

Reported by: jimmygabriel's profile jimmygabriel Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.5
Component: Editor Keywords:
Focuses: Cc:

Description

Liu asked me to raise this following my support ticket.

I have found It’s impossible to edit the Excerpt in a post on an iPhone 11 Pro running iOS 15.4.1

The Excerpt box is hidden by the phone’s keyboard when I’m posting. If I close the keyboard I can see the Excerpt box. But once I tap on it the keyboard comes back (obviously for me to type in the Excerpt box) but I can’t, because I can’t see the Excerpt box. It’s very frustrating. I can go to a computer for a workaround but that’s not really the point of mobile editing is it? https://www.adewils.com/wp-content/uploads/2022/05/IMG_4766.mov

Change History (1)

#1 @costdev
2 years ago

  • Component changed from General to Editor
  • Milestone Awaiting Review deleted
  • Resolution set to reported-upstream
  • Status changed from new to closed
  • Version set to 5.5

Hi @jimmygabriel, welcome to Trac!

I have reproduced the issue on iPhone 11 Pro (iOS 15.4.1) in both Safari and Chrome.

I have opened an issue on the Gutenberg repo so that the team can take a look at this. Let's continue the discussion there.

As this as been reported in the best location for resolution, I'll close this ticket as reported-upstream.

Note: See TracTickets for help on using tickets.