Make WordPress Core

#56328 closed defect (bug) (invalid)

Option to add new plugin & new theme not available in WordPress 6.0.1

Reported by: vineet18del's profile vineet18del Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

I installed latest WP but the option Option to add new plugin & new theme not available in WordPress 6.0.1.

What to do?

Change History (1)

#1 @audrasjb
19 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hello and welcome to WordPress Core Trac,

Thank you for opening this ticket, but are you sure you're testing with a fresh install of WordPress, without any plugin or theme installed? I can't reproduce the issue on my side with a fresh, new install.

Trac is not meant for general support but rather for developing WordPress Core. It looks like it's not a bug introduced by WordPress itself, so I'm closing this ticket for now :)
You should first ask for support in WordPress forums: https://wordpress.org/support/forum/how-to-and-troubleshooting/

Thank you!

Note: See TracTickets for help on using tickets.