Make WordPress Core

Opened 17 months ago

Closed 17 months ago

Last modified 17 months ago

#57181 closed defect (bug) (duplicate)

Editor Page Summary not displaying correct template name when using page-{slug}.php.

Reported by: lancehillier's profile lancehillier Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.1.1
Component: Editor Keywords:
Focuses: Cc:

Description

Just installed a fresh version of WP 6.1.1, and using the twenty twenty-three theme.

Also tested on WP 6.1.1 with the Genesis Sample theme.

No plugins on either set-ups.

When using a page template file using the page-{slug}.php format, the template is used by the page, but the template name isn't being displayed in the editor, and is just defaulting to 'Default template'.

I would expect it to display the 'template name' for easy visual reference.

Change History (2)

#1 @lancehillier
17 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #57129.

#2 @peterwilsoncc
17 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.