Make WordPress Core

Opened 16 months ago

Closed 12 months ago

Last modified 9 months ago

#57850 closed enhancement (wontfix)

Twenty Twenty-One: Quote block styling issue

Reported by: nidhidhandhukiya's profile nidhidhandhukiya Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords: close
Focuses: Cc:

Description

Steps to reproduce the issue :-

  1. Download wordpress 6.2 beta version.
  2. Activate Twenty Twenty one theme.
  3. Take a Quote block.

Now check in the styling options we have a styles tab which is having two options
1. Default
2. Plain
When you choose any option from that and check it will not add any border at left which is available in other themes while we change that block.
I have attached a video for better understanding.
URL :- https://share.cleanshot.com/VF4Dld1Ts9gFvnSH8SFP

Change History (6)

#1 @poena
16 months ago

Hi!
This is not a bug but the intended design for the theme. You can find the quotes in the original design here:
https://www.figma.com/file/Fv7BODXobfo2prksqRDySy/Introducing-Twenty-Twenty-One?node-id=0%3A1

It does not use a border in previous WordPress versions either.

#2 @poena
16 months ago

  • Keywords close added

#3 @SergeyBiryukov
15 months ago

  • Summary changed from Quote block styling issue in Twenty Twenty one theme to Twenty Twenty-One: Quote block styling issue

#4 @sabernhardt
12 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to wontfix
  • Status changed from new to closed
  • Type changed from defect (bug) to enhancement

The theme does not need to have different Default and Plain options. Removing the buttons from the sidebar would be nice when there is no difference, but maybe someone has made their own style with one of these by now and wants to keep the buttons.

#5 @sabernhardt
10 months ago

#59284 was marked as a duplicate.

#6 @sabernhardt
9 months ago

#59345 was marked as a duplicate.

Note: See TracTickets for help on using tickets.