Make WordPress Core

#58086 closed defect (bug) (duplicate)

Twenty Twenty Three theme separator block having issue with styling option.

Reported by: nidhidhandhukiya's profile nidhidhandhukiya Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.2
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

Steps to reproduce the issue:-

  1. Activate Twenty Twenty three theme.
  2. Choose Separator block.
  3. For styling choose default, wide line and dot one by one.

You can able to see that default and wide line is not making any difference.

I have attached video for better understanding.
Video URL :- https://share.cleanshot.com/tLYv2BLNyq6k045cpKXK

Change History (2)

#1 @nidhidhandhukiya
14 months ago

For resolving this issue.

We need to change the user side class name which is is-style-wide to is-style-default when style option default has chosen.

After that if we add this css the issue is resolved.

wp-block-separator.is-style-default {
    width: 100px
}

#2 @sabernhardt
14 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks! We're already tracking this issue on #57667, if you would like to join the discussion there.

Note: See TracTickets for help on using tickets.