Make WordPress Core

Opened 14 months ago

Closed 14 months ago

Last modified 10 months ago

#58414 closed defect (bug) (duplicate)

Gutenberg not support on product page in WooCommerce latest version

Reported by: priyank9033's profile priyank9033 Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.2
Component: Editor Keywords: needs-patch
Focuses: ui, administration, performance, coding-standards Cc:

Description

Gutenberg editor is not supporting the WooCommece latest version. I used the below filters.

add_filter( 'use_block_editor_for_post_type', 'activate_gutenberg_product', 10, 2 );
add_filter( 'gutenberg_can_edit_post_type', 'activate_gutenberg_product', 10, 2 );

Change History (2)

#1 @priyank9033
14 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #58415.

#2 @desrosj
10 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.