Make WordPress Core

Opened 12 months ago

Closed 12 months ago

Last modified 12 months ago

#58421 closed defect (bug) (duplicate)

Twenty Eleven: Heading block is not working as expected

Reported by: himshekhar07's profile himshekhar07 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords: has-patch
Focuses: css Cc:

Description

I twenty elven theme heading block is not changing the font size from h1 to h6. The size remains the same on all the selections.

Issue video link => https://share.cleanshot.com/FxHjfBYTf5rggvhf292X

Change History (5)

This ticket was mentioned in PR #4518 on WordPress/wordpress-develop by @ankitmaru.


12 months ago
#1

  • Keywords has-patch added; needs-patch removed

Heading - Block CSS update/

Trac ticket: https://core.trac.wordpress.org/ticket/58421

#2 @ankitmaru
12 months ago

Hi @himshekhar07 Welcome back to WordPress Trac!

I have added a patch, Please check it and let me know if you have any suggestions.
Thanks

Last edited 12 months ago by ankitmaru (previous) (diff)

#3 @SergeyBiryukov
12 months ago

  • Component changed from Themes to Bundled Theme
  • Summary changed from In twenty elven theme heading block is not working as expected to Twenty Eleven: Heading block is not working as expected

#4 @sabernhardt
12 months ago

  • Focuses css added
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #56634.

The font size is 15px for all headings except for h3 in Twenty Eleven. It is not ideal, but that has been part of the theme's design for more than ten years.

@mukesh27 commented on PR #4518:


12 months ago
#5

The ticket is closed.

Note: See TracTickets for help on using tickets.