Make WordPress Core

Opened 8 months ago

Closed 8 months ago

#58735 closed defect (bug) (duplicate)

Dynamic property warning WP_Object_Cache

Reported by: spacedmonkey's profile spacedmonkey Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Build/Test Tools Keywords: php82
Focuses: Cc:

Description

While testing with memcache enabled on local dev environment in PHP 8.2, I noticed a copy of places where I was getting dynamic property warning.

Deprecated: Creation of dynamic property WP_Object_Cache::$thirty_days is deprecated in /var/www/src/wp-content/object-cache.php on line 959

Deprecated: Creation of dynamic property WP_Object_Cache::$now is deprecated in /var/www/src/wp-content/object-cache.php on line 960

Change History (1)

#1 @mukesh27
8 months ago

  • Milestone 6.3 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #58736.

Note: See TracTickets for help on using tickets.