Make WordPress Core

Opened 7 months ago

Closed 5 months ago

#59046 closed defect (bug) (duplicate)

Can't center align buttons after 6.3

Reported by: simstr's profile simstr Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.3
Component: Editor Keywords: reporter-feedback
Focuses: Cc:

Description

Hi,
After the 6.3 update, i can not center allign buttons anymore. All buttons are now alligned to the left.

Thank you

Change History (2)

#1 @sabernhardt
7 months ago

  • Keywords reporter-feedback added
  • Summary changed from Cant center allign buttons after 6.4 to Can't center align buttons after 6.3

I think this is the same issue mentioned in #59073.

The alignment control was repurposed for text alignment, not for positioning the Button block's link. The justification control (a few buttons before the text alignment) can position Button blocks to the left, center, right or at opposite ends.

#2 @sabernhardt
5 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #59073.

I have not received a response, so I'll close this as a duplicate. If it is a different issue, feel free to reopen and share more details.

Note: See TracTickets for help on using tickets.