Opened 3 years ago
Last modified 3 years ago
#59435 new defect (bug)
Critical error when creating new user and mail delivery isn't allowed
| Reported by: | 1resu | Owned by: | |
|---|---|---|---|
| Priority: | normal | Milestone: | Awaiting Review |
| Component: | Users | Version: | 6.3.1 |
| Severity: | normal | Keywords: | |
| Cc: | Focuses: |
Description
On our setup mail delivery via sendmail / mail() isn't allowed. To successfully send mails a WordPress sites needs to setup an SMTP plugin.
If there is now SMTP plugin configured creating new users via the dashboard results in a critical error. Despite the fact that the checkbox to notify the new user isn't activated.
This wasn't the case in former WordPress version. I assume it accoured first with WordPress 6.3.
Note:
See TracTickets
for help on using tickets.
![(please configure the [header_logo] section in trac.ini)](/chrome/site/your_project_logo.png)
Despite the ciritical error the account will be created.