Make WordPress Core

Opened 9 months ago

Closed 9 months ago

Last modified 6 months ago

#59855 closed defect (bug) (duplicate)

6.4 - unexpected returns in `get_template_directory()` and `get_stylesheet_directory()`

Reported by: rebasaurus's profile rebasaurus Owned by:
Milestone: Priority: normal
Severity: major Version:
Component: General Keywords:
Focuses: Cc:

Description

Not sure if related to #59834, but with the introduced globals $wp_template_path and $wp_stylesheet_path is leading to discrepancies returned in get_template_directory() and get_stylesheet_directory(), since it's being saved and only returned once. Seeing this occur in the tagDiv mobile plugin.

Change History (2)

#1 @rebasaurus
9 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Ah sorry, just saw #59847, which is a duplicate of this. This can be closed in favour of that one.

#2 @swissspidy
6 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.