Make WordPress Core

Opened 7 months ago

Closed 7 months ago

#60051 closed defect (bug) (reported-upstream)

Text correction on wordcamp Incident Report form

Reported by: jatindevani's profile jatindevani Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords: has-screenshots
Focuses: Cc:

Description

In the Incident Report form "Yes" text is not visible.

Just need to change <legend> tag with <label>

Attachments (3)

2023-12-12_10h05_37.png (56.2 KB) - added by jatindevani 7 months ago.
2023-12-12_10h16_11.png (15.6 KB) - added by jatindevani 7 months ago.
Screenshot 2023-12-12 at 10.54.06 AM.png (381.4 KB) - added by pitamdey 7 months ago.
screenshot for better understanding

Download all attachments as: .zip

Change History (7)

#1 @pitamdey
7 months ago

Yes you are right we have to replace legend with label

<label for="g3057601-wasapolicereportfiled-Yes" style="" class="grunion-radio-label radio"><span class="grunion-field-text">Yes</span></label>

@pitamdey
7 months ago

screenshot for better understanding

#2 @sabernhardt
7 months ago

Hi and welcome to WordPress Core Trac!

This would fit better on Meta Trac, if you would be willing to open a ticket there instead.
https://meta.trac.wordpress.org/newticket

Incident report page: https://central.wordcamp.org/incident-report/

#3 @jatindevani
7 months ago

@sabernhardt

I have created Ticket on Meta Trac.

Ticket -> https://meta.trac.wordpress.org/ticket/7368

#4 @sabernhardt
7 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to reported-upstream
  • Status changed from new to closed

Thanks for moving the report. It apparently was already on the WordCamp repository, and the issue is in Jetpack.
https://github.com/WordPress/wordcamp.org/issues/1177

Note: See TracTickets for help on using tickets.