Make WordPress Core

Opened 3 months ago

Closed 3 months ago

#60534 closed defect (bug) (duplicate)

NOTICE script should not be enqueued together with the new widgets editor

Reported by: kazskater99's profile kazskater99 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Widgets Keywords:
Focuses: Cc:

Description (last modified by sabernhardt)

Notice: Function wp_enqueue_script() was called incorrectly. “wp-editor” script should not be enqueued together with the new widgets editor (wp-edit-widgets or wp-customize-widgets). Please see Debugging in WordPress for more information. (This message was added in version 5.8.0.) in /.../wp-includes/functions.php on line 6031

NOT sure what to do with this Notice Help me pleaase

Thank you

Change History (2)

#2 @sabernhardt
3 months ago

  • Component changed from General to Widgets
  • Description modified (diff)
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

As stated on #60302, you will need to use the support forums to get help with your site. Trac is not the place for this.

If the existing topics do not help, you could open a new topic in
https://wordpress.org/support/forum/how-to-and-troubleshooting/

Note: See TracTickets for help on using tickets.