Make WordPress Core

Opened 8 weeks ago

Closed 5 weeks ago

#61283 closed defect (bug) (worksforme)

Twenty-Twenty-Four: Cover-element is not displayed correctly on smartphone

Reported by: strukturdoktor's profile strukturdoktor Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.5.3
Component: Bundled Theme Keywords: has-testing-info reporter-feedback
Focuses: Cc:

Description

Hello,

i used the cover Element and within it a column element with two columns (see Image 1). When I switch the view to smartphone mode, it should look like Image 2. But when I open the website on my iPhone with Firefox, it looks like Image 3.

Is that a bug in the theme?

Regards,
Richard

Attachments (4)

Image_1.png (4.2 MB) - added by strukturdoktor 8 weeks ago.
Image 1
Image_2.png (1.2 MB) - added by strukturdoktor 8 weeks ago.
Image 2
Image_3.jpeg (1.1 MB) - added by strukturdoktor 8 weeks ago.
Image 3
Blog Home ‹ Template ‹ wishlist ‹ Editor — WordPress.mp4 (3.3 MB) - added by sumitsingh 7 weeks ago.
I have investigated this issue on WordPress 6.5.3 running Twenty Twenty-Four theme.

Change History (10)

@strukturdoktor
8 weeks ago

Image 1

@strukturdoktor
8 weeks ago

Image 2

@strukturdoktor
8 weeks ago

Image 3

#1 @devianadim9
7 weeks ago

Thanks for reaching out regarding this issue.

I have investigated this issue on WordPress version 6.5 and up, I could not replicate the problem. To assist you better, I have created a video demonstrating the behavior on this version. You can view the video using the following link: https://streamable.com/fqnlgl.

I kindly request you to re-check the issue on WordPress version 6.5 or above. If the problem persists, please inform us of the status with some evidence, and I will continue investigating further.

This ticket was mentioned in Slack in #core-test by ankit-k-gupta. View the logs.


7 weeks ago

#3 @sumitsingh
7 weeks ago

  • Keywords has-testing-info added

I have tested this issue with my 6.5.3 and I am not able to face any issues as mentioned on this ticket. I am adding a quick recording, So please check.

@sumitsingh
7 weeks ago

I have investigated this issue on WordPress 6.5.3 running Twenty Twenty-Four theme.

#4 @sumitsingh
7 weeks ago

  • Keywords reporter-feedback added

Hey @strukturdoktor,

Can you check with the latest WordPress 6.5.3 running Twenty Twenty-Four theme then let us know with the site in the active theme, plugin, and WP version if you are still facing issues, please?

Last edited 7 weeks ago by sumitsingh (previous) (diff)

#5 @strukturdoktor
7 weeks ago

Hey guys, thank you so much for your effort! I tested everything you showed me in the video. And it worked. But not outside the editor. Then I checked all the settings. I set the aspect ratio of the image to 16:9. That was the problem. I just set it to Original and then I got the expected behavior.

THANK YOU!

#6 @karmatosed
5 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Ok, it looks like we can close this then if it's working now. Thank you everyone for your collaboration.

Note: See TracTickets for help on using tickets.