WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 5 years ago

#7333 closed defect (bug) (worksforme)

V 2.6 - doesn't save or publish manually

Reported by: Lilith70 Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.6
Component: General Keywords: reporter-feedback
Focuses: Cc:

Description

This has only begun since I upgraded to 2.6 a couple of days ago.

When I go in to write a post in the blog, it autosaves as I go along only once. At some point (I'm assuming after the first autosave), the ability to publish or save the blog manually stops. The buttons on the right do not respond with any action (although the links look like they've been activated). The blog is not updated "behind the scenes". Backing out of this screen and going into the Drafts portion shows me the last auto-save, but not always the final version. The tags and categories are blanked out, and the author is reverted to "default" (in this case, American instead of Lilith70).

Upon going back into the drafts and pulling this unpublished post back up, I can edit to a small extent and can publish from there. Sometimes it takes going back into the post two or three times to get the post done correctly because, again, at some point it stops autosaving and stops letting me save/publish manually.

Change History (3)

comment:1 mrmist6 years ago

  • Keywords reporter-feedback added
  • Severity changed from major to normal

Not able to reproduce. Does this happen in every browser? Which browser are you seeing it in?

Does it specifically stop working after the auto-save? Any browser error?

comment:2 MattyRob6 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

No reporter feedback for 2 months now and no additional comments other than asking for reporter feedback. Close as works for me.

comment:3 thee176 years ago

  • Milestone 2.7 deleted
Note: See TracTickets for help on using tickets.