Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#8790 closed defect (bug) (worksforme)

Category not showing when additional page needed

Reported by: ChecMark Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.7
Component: General Keywords: category reporter-feedback
Focuses: Cc:


After I added my 21st category, it did not show up in the category listing. Thinking I had done something wrong, I tried to create it again, but it told me it already existed. Even though the order of the categories was not right, a "page 2" appeared; however there is nothing shown on the second page. I tried to add an additional category, assuming this might force a listing on the second page, and it did; however, the one category I entered before still does not appear, yet it is a valid category.

Change History (3)

#1 @mrmist
7 years ago

  • Keywords reporter-feedback added

I can't reproduce this in trunk.

Are there any plugins enabled?

#2 @azaozz
7 years ago

Works well for me too. If adding the 21st category from the Categories page it shows at the top. After reloading the page there's a link to page 2 containing the last category sorted alphabetically.

#3 @ryan
7 years ago

  • Milestone 2.7.1 deleted
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.