WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#9107 closed defect (bug) (worksforme)

Repeating Text

Reported by: mackaaij Owned by: azaozz
Milestone: Priority: normal
Severity: normal Version: 2.7
Component: TinyMCE Keywords: reporter-feedback
Focuses: Cc:

Description

When I write a post and view/publish, Wordpress is repeating parts of my paragraphs and I dont know why! I revert to HTML editor view and see there is no visible repetition.

See details at:
http://wordpress.org/support/topic/221285

Change History (4)

comment:1 Viper007Bond5 years ago

  • Component changed from General to TinyMCE
  • Owner changed from anonymous to azaozz

comment:2 Viper007Bond5 years ago

Does it automatically assign TinyMCE stuff to Andrew? Cool.

comment:3 azaozz5 years ago

  • Keywords reporter-feedback added

Can't reproduce this. Can you try disabling all plugins and switching to the default theme to see if this still happens.

comment:4 Denis-de-Bernardy5 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

+1

Note: See TracTickets for help on using tickets.