WordPress.org

Make WordPress Core

Opened 9 years ago

Closed 9 years ago

#936 closed defect (bug) (invalid)

Automatically Deleted Comments Still Appear in Database

Reported by: macmanx Owned by:
Milestone: Priority: normal
Severity: major Version: 1.5
Component: Administration Keywords:
Focuses: Cc:

Description

Comments which are automatically deleted, due to matches in the Comment Blacklist, still appear in the wp_comments table.

Change History (3)

comment:1 macmanx9 years ago

  • Patch set to No

comment:2 JasonV9 years ago

I'm pretty sure this is a feature, not a bug.

Matt wrote in the hacker's mailing list: "[They're stored for] Crunching later, we just need something to crunch in the next version or for an enterprising plugin."

comment:3 JasonV9 years ago

  • Resolution changed from 10 to 70
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.