WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#13668 closed enhancement (fixed)

Add filter to page walker dropdown

Reported by: johnjamesjacoby Owned by:
Milestone: 3.1 Priority: normal
Severity: normal Version: 3.0
Component: Template Keywords: has-patch commit
Focuses: Cc:

Description

Without this filter, page titles can't be filtered in the drop down.

Could be named anything, but this filter name matches 'list_cats' from the other popular walker.

Attachments (1)

list_pages.patch (406 bytes) - added by johnjamesjacoby 7 years ago.

Download all attachments as: .zip

Change History (6)

#1 @dd32
7 years ago

  • Component changed from General to Template
  • Milestone changed from 3.0 to 3.1
  • Type changed from defect (bug) to enhancement

Bumping to 3.1 due to this being an enhancement, and not a regression over a previous release.

#2 @nacin
7 years ago

  • Keywords commit added

#3 @nacin
7 years ago

  • Milestone changed from Awaiting Triage to 3.1

#4 @nacin
7 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [16446]) Add list_pages filter. props johnjamesjacoby, fixes #13668.

#5 @nacin
7 years ago

Adjusted in #17217.

Note: See TracTickets for help on using tickets.