WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 3 years ago

#14278 closed defect (bug) (worksforme)

QuickPressLoad is not a function

Reported by: x3r0ss Owned by:
Milestone: Priority: normal
Severity: major Version: 3.0
Component: UI Keywords:
Focuses: Cc:

Description

I get the error "QuickPressLoad is not a function" in my firebug console, it appears at a rate of 50-100 times per second.

This prevents any javascript on the admin dashboard from being able to behave normally.

I have 1 install with version WordPress 3.0-RC1-15069 that does not have this problem, I have 2 3.0 installs that both have the problem.

Change History (3)

comment:1 nacin4 years ago

Any plugins?

I imagine it would be caused by [14815], but I don't see any issues with that code, and I can't seem to reproduce anything. (And it was committed prior to that RC1 version.)

comment:2 x3r0ss4 years ago

Seems it now only remains on one of my development sites, I'll try disabling plugins, see what that does, guess I just have a bad install, I even redownloaded and reuploaded the files :/

comment:3 nacin3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.