WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 3 years ago

#14504 closed defect (bug) (worksforme)

Found error in smileys formatting.

Reported by: funktaztic Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Formatting Keywords:
Focuses: Cc:

Description

hi, my name is Surya Triwijaya.
WordPress 3.0.1 goes well when I finish the upgrades.
But after I check again, I found an error in the smilies in my post. Some smilies don't want to appear due to error in its URL. I have included a screenshot link to you.
http://i1002.photobucket.com/albums/af145/funktaztic4/screenshot.jpg
As you can see in the screen-shot, first smileys look normal. but the second smiley does not appear due to error in the URL (Backslash in the red circle).
I tried to disable plugins "smilies Themer" but it still error.
Please help me..

Thanks before..

Change History (1)

comment:1 dd323 years ago

  • Keywords smileys error removed
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed
  • Version 3.0.1 deleted

This does not appear as if it is a core issue, as the smilie url's are all generated using includes_url().

Try disabling the plugin, and writing a NEW post, and see if you can reproduce it then.

Closing as worksforme, you may want to notify the plugin author. Feel free to re-open if you can provide further details which points to a core bug.

Note: See TracTickets for help on using tickets.