WordPress.org

Make WordPress Core

Opened 11 years ago

Closed 11 years ago

#153 closed enhancement (wontfix)

Option to choose language of the post you want to read

Reported by: kesla Owned by: matt
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

The idea is that as a blog-reader you don't wanna see a lot of messeges in some language that you don't know. Therefore would it be really good if you could choose what language the posts you want to read should have.
This could easiest be done by making one more $_GET-variable called lang or something like this. Then when you write your message you also decide what language you are writing in.

I have the skills to make this feature alive myself but I wanna know from the developers (and community) if this is something that you think would be a good idea.

If you didn't quite get what I mean please comment. English is not my primary language.

Cheers

Change History (3)

comment:2 @kesla11 years ago

just found that this is a duplicate of bug 99 and this should be closed.

edited on: 08-02-04 13:19

comment:3 @matt11 years ago

  • Owner changed from anonymous to matt
  • Resolution changed from 10 to 90
  • Status changed from new to closed

This should be addressed with plugins

Note: See TracTickets for help on using tickets.