WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 3 years ago

#15587 closed defect (bug) (worksforme)

Set Featured Image Bug

Reported by: bkerensa Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords: reporter-feedback
Focuses: Cc:

Description

Hi Ben

Sounds like a strange problem you have there. Unfortunately I have no
idea why it would be happening. It sounds like it's a WordPress glitch
rather than anything theme related so I don't think there's much I can
do. It would be a lot easier to diagnose the problem if there was a
consistent way to reproduce the bug, but since it's random it will be
hard to squash.

The problem is with WordPress itself so I would suggest asking the
people at WordPress (wordpress.org forums/ WordPress bug tracker).
They're going to be the people best placed to solve the issue.

Thanks

Ben
---
Me on Twitter - http://twitter.com/binarymoon
My Blog - http://www.binarymoon.co.uk/
My WordPress themes site - http://prothemedesign.com/

On Fri, Nov 26, 2010 at 2:31 AM, WordPress <bkerensa@…> wrote:

Benjamin - bkerensa@…
Message:

Happy Thanksgiving,

I have a question you might be able to help me with..... my wordpress
installation keeps bugging basically once in awhile the "Use a featured
image" option will totally disappear from my wordpress add post options as
such I am unable to create thumbnails.... I have tried everything to
troubleshoot the issue including removing all my plugins and such..........
this happens at random and somehow self fixes on its own after awhile but it
is inconvienient because I cannot post any new posts without thumbnails.

When this occurs I have not made any changes to settings nor have I
installed new plugins and I tried posting over a week ago on Wordpress.org
support and nobody responded. Do you know any forum communities or people
who might be able to lend a hand?

Attachments (2)

withfl.jpg (11.3 KB) - added by bkerensa 5 years ago.
Missing
withoutfl.jpg (12.8 KB) - added by bkerensa 5 years ago.
And now its there.…

Download all attachments as: .zip

Change History (8)

@bkerensa5 years ago

Missing

@bkerensa5 years ago

And now its there....

comment:1 @azizur4 years ago

  • Cc azizur added

comment:2 @tomthewebmaster4 years ago

What version of WordPress are you using? Does this happen when you are using the default theme (Twentyten)? Are you certain that you have add_theme_support( 'post-thumbnails' ); in your theme's functions.php file?

comment:3 @nacin4 years ago

  • Keywords reporter-feedback added
  • Severity changed from critical to normal

Check Screen Options, too.

comment:4 @superautomatic4 years ago

I've come across this bug too. Currently on 3.1-RC2-17330, and all of a sudden the "set featured image" link is completely gone.

comment:5 @nacin4 years ago

Any plugins?

Please answer the same questions already outlined. What version? Does this happen when you are using the default theme? etc.

comment:6 @nacin3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.