WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 2 months ago

#18676 closed enhancement (duplicate)

Allow headers, footers, and sidebars to be located inside of subfolders

Reported by: Viper007Bond Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.3
Component: Themes Keywords: needs-patch
Focuses: template Cc:

Description

Now that get_header(), get_sidebar(), and get_footer() use get_template_part() (see #18331), we should add subfolder support once #15086 goes in.

This is especially useful for sidebars.

Change History (3)

comment:1 retlehs14 months ago

  • Cc retlehs added

comment:2 greenshady6 months ago

  • Cc justin@… added

comment:3 nacin2 months ago

  • Component changed from Template to Themes
  • Focuses template added
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #15086.

Given the slower traction of the other ticket, let's close this for now.

Note: See TracTickets for help on using tickets.