WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#19483 closed defect (bug) (worksforme)

Toolbar pointer doesn't show on Dashboard after update

Reported by: jane Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.3
Component: Administration Keywords:
Focuses: Cc:

Description

Using beta tester plugin. Updated from 3.2.1 to 3.3-RC2-19567. Pointers showed on post editor etc, but not on toolbar in dashboard as supposed to.

Change History (2)

comment:1 jane2 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce. Must have just not finished loading for some reason. Returning to dashboard later in session, pointer appeared.

comment:2 ocean902 years ago

  • Milestone 3.3 deleted
Note: See TracTickets for help on using tickets.