WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#19829 closed defect (bug) (worksforme)

impossible to moderate comment in custom post

Reported by: zied86 Owned by: zied86@…
Milestone: Priority: normal
Severity: normal Version: 3.3.1
Component: Comments Keywords:
Focuses: Cc:
PR Number:

Description

Hello;
I added in my site customs post
the problem when I added comments in custom post but when I click / wp-admin/edit-comments.php it does not display the list of comments to moderate
does anyone can help me
thank you in advance

Attachments (2)

commentaire-probleme.png (112.0 KB) - added by zied86 8 years ago.
Screen Shot 2012-01-13 at 20.38.45 .png (39.0 KB) - added by thee17 8 years ago.

Download all attachments as: .zip

Change History (7)

#1 @thee17
8 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

I made a comment on my CPT and moderation worked as expected. There appears to be a language thing modifying your comments that may be causing your issues.

#2 @SergeyBiryukov
8 years ago

  • Milestone Awaiting Review deleted

Please try the support forums: http://wordpress.org/support/

#3 @zied86
8 years ago

  • Resolution worksforme deleted
  • Status changed from closed to reopened

@thee17 : I tried to empty the tables comments
and added new comments
but unfortunately same problem

@SergeyBiryukov : pas mal de fois j'ai essayé le forum mais malheuresement pas de de réponse :(

thank you for your help

#4 @thee17
8 years ago

  • Resolution set to worksforme
  • Status changed from reopened to closed

I have now tested in 6 different installs and am not able to duplicate this.

#5 @johnbillion
8 years ago

It looks like you have WPML installed (it's this which is adding the 'English' link to the list of filters). I've seen problems with this in the past. You should post the issue on the wpml.org forums so they can take a look at it.

Note: See TracTickets for help on using tickets.