WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#2171 closed defect (bug) (duplicate)

Mysql 5 and STRICT mode (and possibly WIMP)

Reported by: handySolo Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.0
Component: Administration Keywords:
Focuses: Cc:

Description

Running mysql 5 in strict mode with WP release 2.0 (also observed in beta 2 rc3). IIS 6 / win2k3.

Can't save drafts. No errors displayed. No posts saved. They disappear into the ether. Same behavior for "Save and Continue Editing".

More discription in forum: http://wordpress.org/support/topic.php?id=53016&replies=5 (titled "Dude, where's my draft?").

Change History (4)

comment:1 ryan8 years ago

Last time I saw someone with this problem it was due to a naughty plugin. Is that the case here?

comment:2 skeltoac8 years ago

  • Milestone changed from 2.0 to 2.0.1

No, it's due to the invalid date.

comment:3 ryan8 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2175

comment:4 anonymous7 years ago

  • Milestone 2.0.1 deleted

Milestone 2.0.1 deleted

Note: See TracTickets for help on using tickets.