WordPress.org

Make WordPress Core

Opened 17 months ago

Closed 8 months ago

Last modified 8 months ago

#22860 closed defect (bug) (invalid)

Site list in Network Admin shows Master Site where each network site should

Reported by: thewanderingbrit Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Multisite Keywords:
Focuses: Cc:

Description

When in the Network Admin area, hovering on My Sites should present a list of all the active sites on the network, however, while it shows the correct number of sites, the name and links all point to the master site, and not the network sites. This behaviour is not reflected when on the child sites and acts correctly. It is only when in Network Admin.

Attachments (1)

Dashboard ‹ Network Admin — WordPress.png (106.3 KB) - added by thewanderingbrit 17 months ago.
Demonstration of broken My Sites list

Download all attachments as: .zip

Change History (5)

thewanderingbrit17 months ago

Demonstration of broken My Sites list

comment:1 helenyhou17 months ago

  • Component changed from UI to Multisite

Can't reproduce in my local, subdomain install.

comment:2 ocean9017 months ago

Please disable all your plugins. Does it still exists?

comment:3 Ipstenu8 months ago

  • Resolution set to invalid
  • Status changed from new to closed

This was a 'known' issue with W3TC about 8 months ago, and has since been resolved. I suspect that's what happened here. Closing. If I'm wrong, please follow ocean90's advice and report back.

comment:4 helen8 months ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.