WordPress.org

Make WordPress Core

Opened 16 months ago

Closed 16 months ago

Last modified 16 months ago

#23106 closed enhancement (duplicate)

IE conditions in WP_Scripts

Reported by: npetetin Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

Hi.

'WP_Styles::do_item' method deals with IE conditions. Would it be possible to do the same with 'WP_Scripts::do_item' method?

Thanks.

Change History (3)

comment:1 helen16 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #16024.

comment:2 npetetin16 months ago

  • Version changed from 3.5 to trunk

Right. I searched but I couldn't imagine such a topic have been opened for 2 years...

comment:3 SergeyBiryukov16 months ago

  • Version trunk deleted
Note: See TracTickets for help on using tickets.