WordPress.org

Make WordPress Core

Opened 9 years ago

Closed 9 years ago

#23193 closed enhancement (duplicate)

Removing Yahoo IM, AIM and Jabber Fields on Profiles

Reported by: okaythemes Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Users Keywords:
Focuses: Cc:

Description

On user profile pages, there are fields to enter your Yahoo IM, AIM, Jabber or Google Talk usernames. I think it's safe to say these are all irrelevant at this point and serving a very small number of people.

The fields could be updated to a few of the standard links: Twitter, Google, Facebook. This would also allow devs to tap into that field and use the links for social elements in themes, plugins, etc.

Would love to hear some thoughts!

Change History (1)

#1 @SergeyBiryukov
9 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #11541.

Note: See TracTickets for help on using tickets.