WordPress.org

Make WordPress Core

#23655 closed defect (bug) (duplicate)

get_called_class() error after upgrade

Reported by: gputignano Owned by:
Milestone: Priority: normal
Severity: critical Version: 3.6
Component: General Keywords:
Focuses: Cc:

Description

After upgraded to Wordpress 3.6-alpha-23542 version I get this error:
Fatal error: Call to undefined function get_called_class() in /home/mydomain/domains/mysite.com/public_html/wp-includes/class-wp-auth-check.php on line 24.
My PHP version is 5.2.17.

Change History (1)

comment:1 markoheijnen17 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #23295 since the issue is created there

Note: See TracTickets for help on using tickets.