WordPress.org

Make WordPress Core

Opened 9 years ago

Closed 9 years ago

#24091 closed defect (bug) (duplicate)

HTTPS is broken on wordpress.org

Reported by: fulldecent Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: WordPress.org Site Keywords:
Focuses: Cc:

Description

Following is what I see in my browser.

Attachments (1)

Screen Shot 2013-04-15 at 11.15.19 AM.png (194.7 KB) - added by fulldecent 9 years ago.

Download all attachments as: .zip

Change History (4)

#1 @SergeyBiryukov
9 years ago

  • Component changed from General to WordPress.org site
  • Milestone changed from Awaiting Review to WordPress.org

#2 @SergeyBiryukov
9 years ago

Confirmed in Chrome.

Related: #22811

#3 @SergeyBiryukov
9 years ago

  • Milestone WordPress.org deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Appears to be a duplicate of #22811.

Note: See TracTickets for help on using tickets.