WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#24694 closed defect (bug) (invalid)

WordPress 3.5.2 Italian installation FAILS

Reported by: andreapit Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5.2
Component: Upgrade/Install Keywords:
Focuses: Cc:
PR Number:

Description (last modified by SergeyBiryukov)

I've tried several times to install WordPress 3.5.2 from files downloaded from it.wordpress.org but every time it gets 500 error. Only with the previous version (3.5.1) the install come ok, then I could update to latest version.

Change History (1)

#1 @SergeyBiryukov
6 years ago

  • Component changed from General to Upgrade/Install
  • Description modified (diff)
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Severity changed from critical to normal
  • Status changed from new to closed
  • Summary changed from Wordpress 3.5.2 Italian installation FAILS to WordPress 3.5.2 Italian installation FAILS

Confirmed. Looks like the Italian team used revision r24493 to build the package, which does not include two latest fixes: [24495] and [24498]. The lack of the latter fix causes a fatal error similar to the one in #24627. They should have used r24499 instead.

This should be reported on the Polyglots blog. I've created a thread there with a link to this ticket.

Note: See TracTickets for help on using tickets.