WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#24698 closed defect (bug) (duplicate)

Twenty Thirteen: search form icon too close to the nav menu.

Reported by: gorgoglionemeister Owned by:
Milestone: Priority: low
Severity: normal Version:
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

In Safari 5.1.7 the search form icon is too close to the navigation menu.

I've attached a screenshot.

Attachments (2)

twentythirteen-safari-5.1.7.png (103.5 KB) - added by gorgoglionemeister 8 years ago.
another-twentythirteen-safari-5.1.7.png (267.4 KB) - added by gorgoglionemeister 8 years ago.

Download all attachments as: .zip

Change History (10)

#1 follow-up: @lancewillett
8 years ago

  • Keywords reporter-feedback added
  • Milestone changed from Awaiting Review to 3.6
  • Priority changed from normal to low

Hi, I couldn't repeat this one. Is it happening on all Twenty Thirteen sites or just your own? Try with other ones like http://twentythirteendemo.wordpress.com/ for example.

#2 in reply to: ↑ 1 ; follow-up: @gorgoglionemeister
8 years ago

Replying to lancewillett:

Hi, I couldn't repeat this one. Is it happening on all Twenty Thirteen sites or just your own? Try with other ones like http://twentythirteendemo.wordpress.com/ for example.

I did with http://twentythirteendemo.wordpress.com/ and it happens too. The same in the Android default browser.

I've attached another screenshot.

#3 in reply to: ↑ 2 ; follow-up: @rdall
8 years ago

Replying to gorgoglionemeister:

Replying to lancewillett:

Hi, I couldn't repeat this one. Is it happening on all Twenty Thirteen sites or just your own? Try with other ones like http://twentythirteendemo.wordpress.com/ for example.

I did with http://twentythirteendemo.wordpress.com/ and it happens too. The same in the Android default browser.

I've attached another screenshot.

Lance I could have sworn we had a conversation about this in March… But I can't find a ticket to reference it. The problem only effects Safari 5.1.7 on windows that I have found. Mac versions of Safari is not effected because most are running a later version (most current is 6.0.5).

Not sure we can fix for Windows Safari and I don't have Android to test on unfortunately… 

#4 in reply to: ↑ 3 ; follow-up: @lancewillett
8 years ago

Replying to rdall:

Lance I could have sworn we had a conversation about this in March… But I can't find a ticket to reference it. The problem only effects Safari 5.1.7 on windows that I have found. Mac versions of Safari is not effected because most are running a later version (most current is 6.0.5).

Not sure we can fix for Windows Safari and I don't have Android to test on unfortunately… 

@RDall Thanks for looking. You're right, I seem to remember something about this. Foggy and distant, though. :)

@gorgoglionemeister Any idea how to fix?

#5 @lancewillett
8 years ago

  • Milestone 3.6 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

If there is a simple fix for this, feel free to re-open and add a patch. Closing as a duplicate of #24192.

#6 in reply to: ↑ 4 @gorgoglionemeister
8 years ago

Replying to lancewillett:

Replying to rdall:

Lance I could have sworn we had a conversation about this in March… But I can't find a ticket to reference it. The problem only effects Safari 5.1.7 on windows that I have found. Mac versions of Safari is not effected because most are running a later version (most current is 6.0.5).

Not sure we can fix for Windows Safari and I don't have Android to test on unfortunately… 

@RDall Thanks for looking. You're right, I seem to remember something about this. Foggy and distant, though. :)

@gorgoglionemeister Any idea how to fix?

No, I don't.

#7 @SergeyBiryukov
8 years ago

  • Keywords reporter-feedback removed

#8 @iljoja
7 years ago

There is a possible solution in the duplicate 24192

Last edited 7 years ago by iljoja (previous) (diff)
Note: See TracTickets for help on using tickets.