WordPress.org

Make WordPress Core

Opened 9 months ago

Closed 3 months ago

#24831 closed defect (bug) (duplicate)

Tinymce may fail in Firefox (bug 3152)

Reported by: programmin Owned by:
Milestone: Priority: normal
Severity: major Version: 3.6
Component: TinyMCE Keywords:
Focuses: Cc:

Description

Tinymce can fail in Firefox, as described here:
http://www.tinymce.com/develop/bugtracker_view.php?id=3152

In the pull request they say they aren't fixing this in 3.x. Can we please get this fix into Wordpress tinymce though? I checked and workaround is not as simple as dequeueing and enqueuing a tinymce.js, since it's integral part of Wordpress.

Change History (1)

comment:1 helen3 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #24067.

We're using TinyMCE 4.0 now, so I imagine that includes the fix for the bug you've mentioned above.

Note: See TracTickets for help on using tickets.