WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 5 years ago

Last modified 5 years ago

#25491 closed defect (bug) (worksforme)

Maximum size on uploader not corresponding maximum network size

Reported by: marikamitsos Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.6.1
Component: Upload Keywords:
Focuses: multisite Cc:

Description

Under Network settings we set the maximum Upload Settings to 2000 Kb.
But.
On a site we try to upload a larger file: 1700 Kb
On screen, it does Not pick up the correct network setting (2000 Kb) but it misleadingly says:
"Maximum upload file size: 1 Mb"

Still. The file uploads just fine.

Attachments (1)

maximum-sizes.png (48.3 KB) - added by marikamitsos 7 years ago.
Upload Maximum Sizes

Download all attachments as: .zip

Change History (5)

@marikamitsos
7 years ago

Upload Maximum Sizes

#1 @jeremyfelt
7 years ago

  • Component changed from Media to Multisite

Related #13601

#2 @jeremyfelt
6 years ago

  • Component changed from Multisite to Upload
  • Focuses multisite added

#3 @earnjam
5 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Just checked this out on a clean install and it works for me. Not sure if it was fixed since this was reported as part of media upload improvements or what. Marking as worksforme.

#4 @johnbillion
5 years ago

  • Milestone Awaiting Review deleted

This is most likely caused by a low limit in PHP's upload_max_filesize or post_max_size configs, which are used in wp_max_upload_size() (and filtered in Multisite via upload_size_limit_filter()). The lowest of these values determines the max upload file size.

Note: See TracTickets for help on using tickets.