WordPress.org

Make WordPress Core

Opened 5 months ago

Closed 3 months ago

#26143 closed defect (bug) (duplicate)

If wp-content dir missing, index is blank, w/o any kind of error, logging, or other message.

Reported by: danthedeckie Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.7.1
Component: General Keywords: has-patch
Focuses: Cc:

Description

Hi, with a fresh wp install here, if the wp-content dir doesn't exist, wp (index.php) returns a completely blank page, HTTP status 200, with no kind of errors at all, even if debug is true.

Suggested patch adds simple test at the end of wp-load.php

Attachments (1)

patch (292 bytes) - added by danthedeckie 5 months ago.
patch for wp-load.php

Download all attachments as: .zip

Change History (4)

danthedeckie5 months ago

patch for wp-load.php

comment:1 SergeyBiryukov5 months ago

Related/duplicate: #21931

comment:2 miqrogroove5 months ago

Actually duplicates #11282. I reported this 4 years ago lol

comment:3 nacin3 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #11282.

Note: See TracTickets for help on using tickets.