WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 4 years ago

Last modified 4 years ago

#27066 closed enhancement (duplicate)

Adding additional action hook to nav-menu.php

Reported by: wpidiots Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8.1
Component: Menus Keywords:
Focuses: Cc:
PR Number:

Description

It would be awesome if we can add new action hooks before / after every field in the nav-menu.php (Navigation Label, Title Attribute etc.)

It would be even better if we put the fields along with the properties into an array for instance and just apply a filter for an easy modification.

Change History (3)

#2 @chriscct7
4 years ago

  • Keywords needs-patch added
  • Milestone Awaiting Review deleted
  • Resolution set to maybelater
  • Status changed from new to closed

Closing as maybelater. Complete lack of interest on the feature on the ticket over the last 2 years. Feel free to reopen when more interest re-emerges (particularly if there's a patch)

#3 @DrewAPicture
4 years ago

  • Keywords needs-patch removed
  • Resolution changed from maybelater to duplicate

Let's call this a duplicate of #18584

Note: See TracTickets for help on using tickets.