WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#27520 closed defect (bug) (fixed)

Hook Docs (10): wp-includes/script-loader.php

Reported by: DrewAPicture Owned by: kpdesign
Milestone: 3.9 Priority: normal
Severity: normal Version:
Component: Script Loader Keywords: has-patch commit
Focuses: docs Cc:

Description

Attached patch documents the following hooks:

*heartbeat_settings
*wp_auth_check_interval
*print_head_scripts
*print_footer_scripts
*print_admin_styles
*print_late_styles

*wp_print_scripts (dup) x2
*wp_print_footer_scripts
*wp_enqueue_scripts

Attachments (1)

27520.diff (3.4 KB) - added by DrewAPicture 7 years ago.

Download all attachments as: .zip

Change History (4)

@DrewAPicture
7 years ago

#1 @kpdesign
7 years ago

  • Keywords commit added
  • Owner set to kpdesign
  • Status changed from new to reviewing

27520.diff looks good. Recommend commit.

#2 @DrewAPicture
7 years ago

  • Milestone changed from Awaiting Review to 3.9

#3 @DrewAPicture
7 years ago

  • Resolution set to fixed
  • Status changed from reviewing to closed

In 27732:

Inline documentation for hooks in wp-includes/script-loader.php.

Fixes #27520.

Note: See TracTickets for help on using tickets.