WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#27618 closed defect (bug) (duplicate)

WP3.9b3 admin menu subitem rollover text colour bad for many colour schemes

Reported by: webaware Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9
Component: Administration Keywords:
Focuses: ui Cc:

Description

Many of the WordPress 3.9 beta 3 colour schemes have inappropriate text colour on rollover (i.e. mouse hover) for submenu items of the current menu item. The rollover text colour is fine for colour schemes Default, Blue, and Sunrise, but on Light the colour offers poor contrast with the grey background, and on all the others the text colour is the same as the background colour.

Attachments (2)

Light.png (4.4 KB) - added by webaware 5 years ago.
example with Light colour scheme
Coffee.png (4.1 KB) - added by webaware 5 years ago.
example with Coffee colour scheme

Download all attachments as: .zip

Change History (3)

@webaware
5 years ago

example with Light colour scheme

@webaware
5 years ago

example with Coffee colour scheme

#1 @ocean90
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #27586.

Note: See TracTickets for help on using tickets.