WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#28269 closed enhancement (duplicate)

Image Attributes Missing

Reported by: slydawggiex916 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9.1
Component: Media Keywords:
Focuses: Cc:

Description

In previous versions, users could go to Advanced an adjust padding or margins around the images. This is no longer an option. Although I am somebody who would just go into the text and add margin="7px" or whatever, I would think there are some users in this environment that may still wish to make additions without coding it.

Change History (1)

#1 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #27932.

There's now a plugin for that: http://wordpress.org/plugins/advanced-image-styles/.

Note: See TracTickets for help on using tickets.