WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#28960 closed defect (bug) (duplicate)

Doesn't check duplicate of slugs

Reported by: wikicms Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Permalinks Keywords:
Focuses: Cc:

Description

Step to reproduce:

  1. Insatll 4b2
  2. Change permalink to /%postname%/
  3. Create PAGE with slug "test"
  4. Create POST with slug "test"

In results both slugs (post and page) have same URL.

Change History (1)

#1 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #13459.

Note: See TracTickets for help on using tickets.