WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 8 weeks ago

#29966 closed defect (bug) (invalid)

Twenty Fifteen: Sticky-post class a bit disoriented

Reported by: NikV Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: Bundled Theme Keywords: has-patch
Focuses: Cc:

Description

The sticky post "featured" indicator seemed to be a bit off. Fixed with a bit of CSS.

https://cloudup.com/cyTMT-Bnzuo

Attachments (1)

29966.diff (274 bytes) - added by NikV 7 years ago.

Download all attachments as: .zip

Change History (8)

@NikV
7 years ago

#1 @NikV
7 years ago

Here is the after screenshot after the CSS has been applied.

https://cloudup.com/cGNg6axNiez

#2 @NikV
7 years ago

  • Keywords has-patch added

And forgot to mention, the first image within the description is without the fix. The second image I added in the comments is the CSS fix.

#3 follow-up: @iamtakashi
7 years ago

@NikV,

This is intentional and it's not a bug :)

The label is designed to line up with the title and body text.

#4 in reply to: ↑ 3 @NikV
7 years ago

Replying to iamtakashi:

@NikV,

This is intentional and it's not a bug :)

The label is designed to line up with the title and body text.

Alright. Thanks for the heads up!

#5 @NikV
7 years ago

  • Resolution set to invalid
  • Status changed from new to closed

#6 @DrewAPicture
7 years ago

  • Milestone Awaiting Review deleted

This ticket was mentioned in Slack in #core-editor by mamaduka. View the logs.


8 weeks ago

Note: See TracTickets for help on using tickets.