Make WordPress Core

Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#30198 closed enhancement (duplicate)

When apply_filters( 'image_size_names_choose' ) is used, allow default select option

Reported by: danielbachhuber's profile danielbachhuber Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords: needs-patch
Focuses: Cc:

Description

tmpl-image-details defaults to full, but tmpl-gallery-settings defaults to the top of the stack

Related #30150

Change History (3)

#1 @danielbachhuber
10 years ago

It probably should use default_image_size by default.

#2 @wonderboymusic
9 years ago

#30198 was marked as a duplicate.

#3 @wonderboymusic
9 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #30150.

Last edited 9 years ago by wonderboymusic (previous) (diff)
Note: See TracTickets for help on using tickets.