WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#31191 closed defect (bug) (duplicate)

No way to show post summary instead of full text

Reported by: nazmul.hossain.nihal Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: Feeds Keywords:
Focuses: Cc:
PR Number:

Description (last modified by SergeyBiryukov)

The "For each article in a feeds show" option in reading settings does not work. There is no way to show post summary instead of full text if the theme does not have any option to do so.

Attachments (2)

reading_settings.png (23.2 KB) - added by nazmul.hossain.nihal 5 years ago.
frontpage.png (32.1 KB) - added by nazmul.hossain.nihal 5 years ago.

Download all attachments as: .zip

Change History (3)

#1 @SergeyBiryukov
5 years ago

  • Description modified (diff)
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Summary changed from No way to show post summery instead of full text to No way to show post summary instead of full text

That option only applies to RSS feeds. The front-end appearance completely depends on your theme, by design.

Closing as a duplicate of #22049.

Note: See TracTickets for help on using tickets.