WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 4 years ago

#33866 closed enhancement (duplicate)

Small images are upsized in customizer area

Reported by: katazina Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: General Keywords:
Focuses: ui Cc:

Description

Hi,

when I add a small image (eg. for background or favicon), the customizer shows that image upsized.
Or when I add a tall but narrow image, then it becames huge in the customizer area.
I attached two images, just try them for background image in the customizer.

Attachments (2)

favicon2.png (801 bytes) - added by katazina 5 years ago.
very small image for favicon
bg_stripes.png (436 bytes) - added by katazina 5 years ago.
tall but narrow became huge

Download all attachments as: .zip

Change History (4)

@katazina
5 years ago

very small image for favicon

@katazina
5 years ago

tall but narrow became huge

#1 @celloexpressions
4 years ago

#33866 was marked as a duplicate.

#2 @celloexpressions
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #37277.

Sorry, just saw this ticket. Fixed in [37957].

Note: See TracTickets for help on using tickets.