WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#34830 closed defect (bug) (invalid)

Menu is not showing up

Reported by: oyaglidere Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4
Component: Menus Keywords:
Focuses: Cc:

Description

I do not see the menu for adding more items to menu...
My version: WordPress 4.4-RC1-35756 running Avada theme.

Attachments (1)

wp.4.4.RC1 Does not show menu.png (70.7 KB) - added by oyaglidere 4 years ago.
screenshot

Download all attachments as: .zip

Change History (7)

#1 follow-up: @SergeyBiryukov
4 years ago

  • Component changed from General to Menus

Hi @oyaglidere, welcome to Trac!

Does it still happen with all plugins disabled and a default theme (Twenty Fifteen or Twenty Fourteen) activated?

Please try the support forums for troubleshooting: https://wordpress.org/support/.

#2 @SergeyBiryukov
4 years ago

  • Keywords reporter-feedback added

#3 in reply to: ↑ 1 @oyaglidere
4 years ago

I have changed the theme to Twenty Fifteen and it is showing the same error. It does not have the right side of the screen, blank as in image sent before.

Replying to SergeyBiryukov:

Hi @oyaglidere, welcome to Trac!

Does it still happen with all plugins disabled and a default theme (Twenty Fifteen or Twenty Fourteen) activated?

Please try the support forums for troubleshooting: https://wordpress.org/support/.

#4 follow-up: @johnbillion
4 years ago

I've seen this problem in the past caused by a JavaScript error. Please deactivate your plugins one by one and see if the problem persists.

#5 in reply to: ↑ 4 @oyaglidere
4 years ago

  • Keywords close added
  • Resolution set to maybelater
  • Status changed from new to closed

Hi John,
You were right, I disabled one of the plugins and it worked. Then enabled and stopped.
Plugin is The Events Calendar, Version 4.0 | By Modern Tribe, Inc.
Thanks a lot.
Replying to johnbillion:

I've seen this problem in the past caused by a JavaScript error. Please deactivate your plugins one by one and see if the problem persists.

#6 @johnbillion
4 years ago

  • Keywords reporter-feedback close removed
  • Milestone Awaiting Review deleted
  • Resolution changed from maybelater to invalid
Note: See TracTickets for help on using tickets.